Page 1 of 1

My old R16 Audioarts console has lost a Mic module!

Posted: Wed Sep 28, 2016 12:24 am
by JJMcCartney
Okay, at the risk of sounding like a cheap old goat, my circa 1999 Audioarts R16 which I have been using for a long time has been very rude to me. I only have one of the MM10 Mono Microphone modules, and it has giv n up the proverbial ghost. Finding any resource for replacement modules has proven as hard as digging up fossilized remains of the missing link in my back yard.

Does anybody know of a source for these consoles or reconditioned modules for them?

Also, I have a Neumann TLM103 in pristine condition, with shock mount and the original wood box the mic came in, would be willing to sell or trade for a replacement console for my talk radio studio.

Thank you,
Desperate in Nebraska
JJ McCartney,
Nightside Radio Studios
jj@jjmccartney.com
308-464-1496

Re: My old R16 Audioarts console has lost a Mic module!

Posted: Wed Sep 28, 2016 8:49 am
by awsherrill
If you have a spare line-level input on your console, you might consider running the mic through an external processor box with a line-level output, and use that to feed the console.

The possible downside is that the monitor speaker muting might be tricky to set up with a line input. I don't recall if the R16 series has that option with line inputs.

Re: My old R16 Audioarts console has lost a Mic module!

Posted: Wed Sep 28, 2016 1:00 pm
by Lee_Wheeler
Short of the module catching on fire it should be repairable. I typically have problems with the Program and Audition on the Wheatstone / Audioarts consoles of that vintage and, as far as I know, you can still buy any part from Wheatstone other than the complete modules or the motherboard.

Have you tried calling Wheatstone, I think they will repair it for you but I've never tried to do that.

Wheatstone
(252) 638-7000 Ask for tech support.

The mute circuit will be a challenge when using a line module.

...Lee