Galaxy 15 De-zombified!

Doesn't fit in a category? It does now.
Post Reply
Baylink
Posts: 438
Joined: Wed Dec 15, 2010 3:21 pm

Galaxy 15 De-zombified!

Post by Baylink » Fri Dec 31, 2010 10:12 am

According to Slashdot, and space.com this morning, Intelsat has finally succeeded in regaining control of Galaxy 15, as it passed through 98.5W after having drifted, out-of-control, all the way east from it's original parking spot at 133W.

The bird caused lots of hassles for other satellite operators and clients, including the bird I'm on, AMC1, but SES World Skies got a Christmas present: as hoped, the bird's batteries finally ran down, and, losing lock with the sun, it temporarily lost all power.

Yes, that's right: they unplugged it from the wall, and that reset it.

When it booted back up, they could command it again, and they uploaded an emergency patch, and got it back into sun lock and stable. Now they'll work out their plans to move it back to 133W.

And lots of satellite command centers are breathing a sigh of relief that they no longer live in Interesting Times.

User avatar
BroadcastDoc
Site Admin
Posts: 2723
Joined: Tue Nov 13, 2007 3:34 pm
Location: Milwaukee, WI
Contact:

Re: Galaxy 15 De-zombified!

Post by BroadcastDoc » Fri Dec 31, 2010 8:56 pm

Awesome post! Thanks!
Christopher "Doc" Tarr CSRE, DRB, AMD, CBNE
Help support the Virtual Engineer, use our 1&1 Affiliate link if you need good, cheap hosting.
Virtual Engineer. The Broadcast Engineering discussion forum

User avatar
rockmanac
Moderator
Posts: 1201
Joined: Wed Nov 14, 2007 9:18 am
Location: St. Paul, MN
Contact:

Re: Galaxy 15 De-zombified!

Post by rockmanac » Sat Jan 01, 2011 2:58 am

Baylink wrote:Yes, that's right: they unplugged it from the wall, and that reset it.
Sometimes you just gotta turn it off and turn it back on again.
Addie Chernow
Director, WCCO-TV
WWW - @chernowa - KC9JHY

Formerly:
OverDrive Operator, WKOW-TV
Director/Technical Director, WKOW-TV
Director/MCO, WREX-TV

Baylink
Posts: 438
Joined: Wed Dec 15, 2010 3:21 pm

Re: Galaxy 15 De-zombified!

Post by Baylink » Sun Jan 02, 2011 12:16 pm

OT: Adam: you moved your blog, but didn't update the link in your sig here. :-)

User avatar
rockmanac
Moderator
Posts: 1201
Joined: Wed Nov 14, 2007 9:18 am
Location: St. Paul, MN
Contact:

Re: Galaxy 15 De-zombified!

Post by rockmanac » Sun Jan 02, 2011 12:31 pm

Baylink wrote:OT: Adam: you moved your blog, but didn't update the link in your sig here. :-)
Oops.
Addie Chernow
Director, WCCO-TV
WWW - @chernowa - KC9JHY

Formerly:
OverDrive Operator, WKOW-TV
Director/Technical Director, WKOW-TV
Director/MCO, WREX-TV

w4cl
Posts: 477
Joined: Wed Apr 09, 2008 3:04 pm
Location: 1 3/4 meters

Re: Galaxy 15 De-zombified!

Post by w4cl » Sun Jan 02, 2011 2:04 pm

rockmanac wrote:
Baylink wrote:Yes, that's right: they unplugged it from the wall, and that reset it.
Sometimes you just gotta turn it off and turn it back on again.
REBOOT!!!!

User avatar
ajstriker
Posts: 210
Joined: Thu Nov 15, 2007 10:12 am
Location: Watertown
Contact:

Re: Galaxy 15 De-zombified!

Post by ajstriker » Sun Jan 02, 2011 8:24 pm

w4cl wrote:
rockmanac wrote:
Baylink wrote:Yes, that's right: they unplugged it from the wall, and that reset it.
Sometimes you just gotta turn it off and turn it back on again.
REBOOT!!!!
Was it Windows 95?... :lol:
There's always room for a bigger amplifier!

Baylink
Posts: 438
Joined: Wed Dec 15, 2010 3:21 pm

Re: Galaxy 15 De-zombified!

Post by Baylink » Sun Jan 02, 2011 9:14 pm

ajstriker wrote:
w4cl wrote:
rockmanac wrote:
Baylink wrote:Yes, that's right: they unplugged it from the wall, and that reset it.
Sometimes you just gotta turn it off and turn it back on again.
REBOOT!!!!
Was it Windows 95?... :lol:
Well, I had heard a rumor that they were hoping someone from STS-133 could jaunt over and hit Ctrl-Alt-Delete... but that didn't pan out, so I guess they came up with something else.

User avatar
Deep Thought
Posts: 3150
Joined: Thu Mar 20, 2008 9:23 am
Location: La Grange, IL
Contact:

Re: Galaxy 15 De-zombified!

Post by Deep Thought » Mon Jan 03, 2011 12:44 pm

w4cl wrote:
ajstriker wrote: REBOOT!!!!
Was it Windows 95?... :lol:
OS X

But it is a feature and is supposed to do that...they were just looking at it wrong. :twisted: :mrgreen:
Mark Mueller • Mueller Broadcast Design • La Grange, IL • http://www.muellerbroadcastdesign.com

User avatar
rockmanac
Moderator
Posts: 1201
Joined: Wed Nov 14, 2007 9:18 am
Location: St. Paul, MN
Contact:

Re: Galaxy 15 De-zombified!

Post by rockmanac » Mon Jan 03, 2011 12:59 pm

Deep Thought wrote:
w4cl wrote:
ajstriker wrote: REBOOT!!!!
Was it Windows 95?... :lol:
OS X

But it is a feature and is supposed to do that...they were just looking at it wrong. :twisted: :mrgreen:
Hey now! OS X has been way more stable than Windows.

Besides... the satellite was running Vista. It was waiting for someone to authorize the action at the UAC prompt.
Addie Chernow
Director, WCCO-TV
WWW - @chernowa - KC9JHY

Formerly:
OverDrive Operator, WKOW-TV
Director/Technical Director, WKOW-TV
Director/MCO, WREX-TV

Baylink
Posts: 438
Joined: Wed Dec 15, 2010 3:21 pm

Re: Galaxy 15 De-zombified!

Post by Baylink » Mon Jan 03, 2011 1:15 pm

"OS/X: Because making Unix user-friendly was much easier than debugging Windows." --Simon Slavin, on alt.folklore.computers.

Baylink
Posts: 438
Joined: Wed Dec 15, 2010 3:21 pm

Washup

Post by Baylink » Tue Feb 12, 2013 7:14 pm

Here's a very nice piece on all the details of what happened:

http://thespacereview.com/article/1634/1

and while I don't seem to be able to locate a real after-action report, the bird appears to be back at 133W and active, according to Lyngsat

User avatar
techboywi
Moderator
Posts: 396
Joined: Thu Nov 15, 2007 10:43 am
Location: Nashville, TN
Contact:

Re: Galaxy 15 De-zombified!

Post by techboywi » Tue Feb 12, 2013 7:52 pm

When all else fails....reboot!
Bob Colon
http://www.bobs-world.net (personal site)
http://www.facebook.com/techguy1975 (Facebook page)
Twitter:techguytn1975
"Dream as if you'll live forever, live as if you'll die today"--James Dean

Image

User avatar
K9EZ
Site Admin
Posts: 2986
Joined: Wed Nov 14, 2007 3:16 pm
Location: Raleigh, NC
Contact:

Re: Galaxy 15 De-zombified!

Post by K9EZ » Wed Feb 13, 2013 2:45 pm

rockmanac wrote:
Deep Thought wrote:
w4cl wrote:
ajstriker wrote: REBOOT!!!!
Was it Windows 95?... :lol:
OS X

But it is a feature and is supposed to do that...they were just looking at it wrong. :twisted: :mrgreen:
Hey now! OS X has been way more stable than Windows.

Besides... the satellite was running Vista. It was waiting for someone to authorize the action at the UAC prompt.

Ahhh the fan boys are so easily toyed with... :lol: 8)
Kent Winrich
Owner, Consultant, Floor Sweeper and Official Thread Hijacker
Broadcast and Technology Blog http://sceotech.com/blog/
Raleigh, NC

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest