Page 1 of 1

FCC ULS issues

Posted: Wed May 17, 2017 8:37 am
by NECRAT
I am having a hell of a time trying to file a form on the FCC's ULS. I get to the initial log in, then select the service I want... then nothing.

I've had Java errors, got those cleared up. Now the page just hangs!

Why in 2017, is the FCC still using Java? (Why is anyone using Java....)

Am I the only one having this issue? It's beyond frustrating.

Re: FCC ULS issues

Posted: Wed May 17, 2017 8:39 am
by NECRAT
FYI, I am attempting to access for the Part 90 business (IB) section....

Re: FCC ULS issues

Posted: Wed May 17, 2017 8:49 am
by NECRAT
Update!

JAVA is halfway through loading the applet. The farthest I've got so far. At this rate, I can do the filing I need around Christmas....

Re: FCC ULS issues

Posted: Wed May 17, 2017 8:56 am
by NECRAT
I may have got too excited too soon. Now it's stuck on this screen...

Image

ULS stands for "Useless"....

Re: FCC ULS issues

Posted: Wed May 17, 2017 11:09 am
by Deep Thought
I've hated that thing since its debut as the ASRN system twenty years ago...on dialup.

good luck.

Re: FCC ULS issues

Posted: Thu May 18, 2017 7:41 am
by KPJL FM
Not trying to get in a flame war, but the Java issues are most likely due to incompatible versions. The version the app is written vs., the version your pc is running.
That said, whoever built the app should have trapped the exception and presented a dialog for your pc. That way you could see the error, and decide what to do about it.

Re: FCC ULS issues

Posted: Thu May 18, 2017 5:07 pm
by NECRAT
I think the commission is using a very ancient version of Java.

I gave up and contacted the FCC for help on this.

Maybe 2017 is the year they upgrade from Java 1.6 to something made in the last five years...

Or a better system...