Ericsson RX8200 BISS 1

Want to know how something works? Harness the power of the Brainiacs!
Post Reply
gabsguy
Posts: 2
Joined: Sat Feb 25, 2017 8:20 am

Ericsson RX8200 BISS 1

Post by gabsguy » Sat Feb 25, 2017 8:40 am

I have the Ericsson RX8200 IRD, i am receiving a TS via satellite that has 8 services one of the service has a BISS 1 encryption which has been generated by a Harmonic ProStream 1000 from the studio. The scrambled service within the TS is not decrypting when i enter the BISS code on the transmitter side using the Ericsson RX8200 IRD. What could be the problem. am i doing something wrong, my output is ASI.

User avatar
NECRAT
Site Admin
Posts: 2952
Joined: Sat Nov 17, 2007 9:13 pm
Location: Taunton, MA
Contact:

Re: Ericsson RX8200 BISS 1

Post by NECRAT » Sat Feb 25, 2017 4:00 pm

Does it say it's not decrypting?

Verify that all the licenses for the proper video formats, services, etc are enabled.

The 8200 is a super license heavy receiver, and if you don't have the proper one for the format being decoded, it will act like it's not decrypting it.
http://www.necrat.us

"Arguing with an engineer is like mud wrestling with a pig. After a couple of hours, you realize the pig likes it"

gabsguy
Posts: 2
Joined: Sat Feb 25, 2017 8:20 am

Re: Ericsson RX8200 BISS 1

Post by gabsguy » Sun Feb 26, 2017 1:31 am

My BISS license is enabled,
I have tested it by receiving an encrypted service from a different service provider, it works well, but i can’t decrypt my service.

Post Reply