Tandberg TT1280 BRICK mode

Post Reply
User avatar
RCATTU55C
Posts: 10
Joined: Thu Oct 06, 2016 7:56 am

Tandberg TT1280 BRICK mode

Post by RCATTU55C » Thu Oct 06, 2016 8:13 am

I recently tried to update a TT1280 from firmware 2.4.12 to 2.4.13. I used the provided batch file and the upload appears to have been sent to the unit. Following the instructions, I rebooted the unit as prescribed. Sadly, on power up, the EDIT and SAVE lights now blink like a railroad crossing and the LCD display is blank. I cannot find anything on this condition and trying to TELNET into the serial port to see if anything is present was a bust. Before I commit this corpse to E-WASTE, I wanted to see if anyone has come across this. Again the spooky part is the FTP batch file indicates everything was good to go for reboot to apply the new code.

73's

Steve

User avatar
NECRAT
Site Admin
Posts: 2950
Joined: Sat Nov 17, 2007 9:13 pm
Location: Taunton, MA
Contact:

Re: Tandberg TT1280 BRICK mode

Post by NECRAT » Thu Oct 06, 2016 4:43 pm

You need to load up the secondary bank, if you haven't already. It should reboot back into the old firmware.

Press and hold the right arrow while you plug it in.

If you uploaded with a Windows machine, and the Windows Firewall was turned on, that is what hosed you.
Make sure it is turned off when you update, or else it will fail in the RX.
http://www.necrat.us

"Arguing with an engineer is like mud wrestling with a pig. After a couple of hours, you realize the pig likes it"

User avatar
RCATTU55C
Posts: 10
Joined: Thu Oct 06, 2016 7:56 am

Re: Tandberg TT1280 BRICK mode

Post by RCATTU55C » Sat Oct 08, 2016 6:11 pm

Son of a gun! YES windows firewall was on, I got the pop up warning and told firewall to let it go by but sounds like it was too late. I thought it was hold the EDIT key, I will try the right arrow Monday and see if the unit responds. These are great work horses and as a MPEG 2 decoder for a BAS site they work well.

I will post results after I give the arrow button a try

73s

Steve

User avatar
RCATTU55C
Posts: 10
Joined: Thu Oct 06, 2016 7:56 am

UPDATE Tandberg TT1280 BRICK mode

Post by RCATTU55C » Tue Oct 11, 2016 8:42 am

Well, using the right arrow key or even the edit button at power up did not solve my issue. NOTE: windows firewall WAS on when I tried to update firmware and I believe that is what did me in. I used "DOWNLOAD" (the default for 0 bank) and had no luck. I thought since maybe it was the active memory that was why it failed. I then tried "DOWNLOAD1". Firewall messed up the firmware and now I have a TT1280 door stop.

Lesson learned here.. Firewall is not your friend.

Thanks to all

73s

Steve

Post Reply