Page 1 of 1

Nielsen NECAT locks soundcard input at 100%

Posted: Wed Nov 29, 2017 12:47 pm
by w9wi
I'm using an older version of NECAT to verify encoder function.
I have the current version installed, but...

when I run it, it immediately cranks the audio input level on my laptop to 100% & locks it there. Can't turn it down with Control Panel.
If I stop NECAT I get control back & can use Control Panel to set it back to where it belongs.

The correct setting on this computer is 6% so it doesn't work very well at 100% :(

Has anyone else run into this? Any ideas? (I do have a wall full of resistor assortments so I suppose the hardware solution is on the table :? ) Tech Support has not been able to help.

Thanks!

Re: Nielsen NECAT locks soundcard input at 100%

Posted: Wed Nov 29, 2017 2:05 pm
by awsherrill
Just a WAG, but...

If you pull up the recording device properties on the laptop sound card, are there a couple of option boxes having to do with "Exclusive Mode"? Would be under the Advanced tab.

Maybe un-checking those would keep NECAT from messing with levels.

Re: Nielsen NECAT locks soundcard input at 100%

Posted: Wed Nov 29, 2017 3:40 pm
by NECRAT
This thread title made me take a quick double take, fyi. :)

Re: Nielsen NECAT locks soundcard input at 100%

Posted: Thu Nov 30, 2017 7:05 am
by w9wi
Thought about changing it but naaah:)

Re: Nielsen NECAT locks soundcard input at 100%

Posted: Thu Nov 30, 2017 10:48 am
by w9wi
awsherrill wrote:
Wed Nov 29, 2017 2:05 pm
Just a WAG, but...

If you pull up the recording device properties on the laptop sound card, are there a couple of option boxes having to do with "Exclusive Mode"? Would be under the Advanced tab.

Maybe un-checking those would keep NECAT from messing with levels.
Nice lead, appreciated!

Unfortunately...

"Allow applications to take exclusive control of this device" is already unchecked, and "Give exclusive mode applications priority" is both unchecked and grayed out.