Tandberg 5620 Multiplexer

More channels means more money for the techs, right?
Post Reply
Torris
Posts: 4
Joined: Wed Aug 15, 2012 4:31 am

Tandberg 5620 Multiplexer

Post by Torris » Thu Aug 16, 2012 1:44 am

Got this non-working Multiplexer.
It powers up and it seems to be that the unit starts,but after some time
you only got a blank display and nothing else.
Have made a log via rs232 and it shows following:

Code: Select all

Monitor present Dec 13 2000
Host Name: bootHost 

Attaching network interface cpm0... done.

Attaching network interface lo0... done.

NFS client support not included.
****************************************************************

*

*                 TANDBERG TV Multiplexer

*               ===========================

*

*  Software Version 1.0.  [0]

*  Build date : Dec 13 2000 10:16:29

*

****************************************************************

WARNING: SYSTEM HAS BOOTED IN TO BOOT FLASH BACKUP!!!!



Unique ID : (my secret).


Initialising NVRAM chip ...

VERSION INFO:

	App software  V?.?

	Boot software V1.0

	Firmware      V?.?

	Hardware      Issue 3

Checking NVRAM contents.

NVRAM initialised.

Initialising sc bridge internal registers ...

Netmask : ff.ff.ff.00

IP Address : 192.168.1.192

Gateway IP Address : 0.0.0.0

De-asserting bridge resets ... 0 ... 1 ... 2 ... 3 ... 

System Controller SRAM test (full) ... PASSED!

000:005: 05 JUN 11:09:55 :SYSTEM: Multiplexer initialisation complete.
You see the question marks?
The question is:Can this unit re-animated with an App-and Firmware update by myself or
did the unit need external repair?

eadler
Posts: 411
Joined: Mon Dec 15, 2008 2:23 pm
Location: Binghamton, NY
Contact:

Re: Tandberg 5620 Multiplexer

Post by eadler » Thu Aug 16, 2012 8:30 am

You could give Ericsson a call and see what they have to say.
If I remember correctly, our 5620 with MEM control would not enter an operational state until it received some commands from MEM but then the link could be severed and it could be managed from the front panel.
Eric "tonsofpcs" Adler
http://www.videoproductionsupport.com/
Twitter: @eric_adler

User avatar
NECRAT
Site Admin
Posts: 2949
Joined: Sat Nov 17, 2007 9:13 pm
Location: Taunton, MA
Contact:

Re: Tandberg 5620 Multiplexer

Post by NECRAT » Thu Aug 16, 2012 12:57 pm

I agree with what Eric said, call Ericcson. (678) 812-6300

Looks almost like the firmware may be corrupt in the unit, or some sort of boot loader issue.
http://www.necrat.us

"Arguing with an engineer is like mud wrestling with a pig. After a couple of hours, you realize the pig likes it"

Torris
Posts: 4
Joined: Wed Aug 15, 2012 4:31 am

Re: Tandberg 5620 Multiplexer

Post by Torris » Mon Aug 27, 2012 9:57 am

Thanks for your help,i have registered to erricson support.
Now waiting for an answer.

Torris
Posts: 4
Joined: Wed Aug 15, 2012 4:31 am

Re: Tandberg 5620 Multiplexer

Post by Torris » Wed Aug 29, 2012 8:25 am

Erricson support website is not helpful for me,there are no tandberg devices
to find.
They send me, an formular,but that is a repair contract with them.

I m private person and not a company !Only need firmware to flash by my own
and nothing more.

eadler
Posts: 411
Joined: Mon Dec 15, 2008 2:23 pm
Location: Binghamton, NY
Contact:

Re: Tandberg 5620 Multiplexer

Post by eadler » Mon Sep 17, 2012 3:07 pm

Hooked up my 5620 today for something else but I noticed that the display in the MX5620 is very light compared to others. So light that with contrast < 71%, I can't even tell that it's working. Try telnetting to it, once connected you'll have a menu. Under "general", you can change the LCD contrast. Try setting it to 100%. I'm not sure what you can do once there since mine appears to be longing for a MEM system to configure it (I'll tackle that tomorrow).

Anyway, Ericsson is the right place to call. They have owned Tandberg Television for quite some time now and have just rebranded everything that they still sell.
Eric "tonsofpcs" Adler
http://www.videoproductionsupport.com/
Twitter: @eric_adler

Torris
Posts: 4
Joined: Wed Aug 15, 2012 4:31 am

Re: Tandberg 5620 Multiplexer

Post by Torris » Thu Jun 27, 2013 3:29 am

Sometimes ago ,but something new.

I asked the service,but it looks like to me,that they not want
to help private persons.
So no firmware or else .they only called out more than 1500
pounds for repair!
I have only send the telnet "log" to them.
That price is not reliable and accessable,for an soft/firmware issue!

Thanks for,now unit will end into Class1 scrap container.

Morax75
Posts: 1
Joined: Wed Aug 24, 2016 3:14 pm

Re: Tandberg 5620 Multiplexer

Post by Morax75 » Wed Aug 24, 2016 4:03 pm

Hello Gents,
I hope that some of you are still around.
I bought one of those units but it came without any manual or MEM software.
As the Ncompass is way over my budget, is there any way to get that MEM software?
I reach Ericsson but they can't provide it as it is non support anymore and under copy rights.
Thanks for your ideas/help!

Post Reply