HD Blending

IBOC, HD Radio, FM eXtra, DRM, Importers, Exporters, Exgines...digital radio spoken here!
Post Reply
User avatar
NECRAT
Site Admin
Posts: 2931
Joined: Sat Nov 17, 2007 9:13 pm
Location: Taunton, MA
Contact:

HD Blending

Post by NECRAT » Sat May 02, 2015 3:51 pm

A local full power commercial FM is running HD, and I believe has had a setting change in the HD "system" somewhere, and I believe that it is not allowing the radio to blend back to analog. When the station's HD signal cuts out, the radio will stay in digital mode, versus going back to Analog.
No other HD FM in the market does this. They are using Nautel gear for the HD encoding.

Here is the bigger issue. I mentioned to my friend who is the engineer at the FM, and doesn't believe this is a setting that can be changed, but would forward to the cluster's DOE if it does exist somewhere. So does it?
http://www.necrat.us

"Arguing with an engineer is like mud wrestling with a pig. After a couple of hours, you realize the pig likes it"

User avatar
BroadcastDoc
Site Admin
Posts: 2725
Joined: Tue Nov 13, 2007 3:34 pm
Location: Milwaukee, WI
Contact:

Re: HD Blending

Post by BroadcastDoc » Sat May 02, 2015 4:15 pm

I believe that the mode that they're running in would dictate that. If the exporter is set to a non-hybrid mode, the HD radio would lock into a "digital-only" mode that would not roll back to analog.

You should be able to look at the HD manuals at the Nautel site. There very well may be a switch in there somewhere - I do know that there is a flag you can set to prevent the radio from rolling to analog for times that you wouldn't want the added delay from encoding (like for live sports).

I would say for certain that something isn't right, that's for sure!
Christopher "Doc" Tarr CSRE, DRB, AMD, CBNE
Help support the Virtual Engineer, use our 1&1 Affiliate link if you need good, cheap hosting.
Virtual Engineer. The Broadcast Engineering discussion forum

PA_TUNE
Posts: 46
Joined: Thu Feb 04, 2010 6:58 pm

Re: HD Blending

Post by PA_TUNE » Mon Jul 13, 2015 11:01 am

On Nautel Exporters, this setting is under the "Diversity Delay" menu. It should be set to "Always Blend".

Post Reply