Search found 10 matches

by Starcastle
Sat Mar 07, 2015 8:27 am
Forum: Ask the Engineers
Topic: POINT TO POINT T-1 LINE ISSU
Replies: 13
Views: 1542

Re:UPDATE TO POINT TO POINT T-1 LINE ISSU

Gentlemen: Just wanted to update those of you who responded to my previous post. because of the unrelenting effort by Windstream, they finally got AT&T to resolve my point to point t-1 line issue. AT&T closed the ticket and refused to open it again, but Windstream kept on them until they did. On Fri...
by Starcastle
Wed Feb 04, 2015 9:54 am
Forum: Ask the Engineers
Topic: POINT TO POINT T-1 LINE ISSU
Replies: 13
Views: 1542

Re: POINT TO POINT T-1 LINE ISSU

Thanks Dale. I do have the spec info that came with the Moseley equipment 8 years ago and it does call for the configuration as you say. Am working thru this mess as best I can. I am sure you can appreciate the poor customer service offered by AT&T on any circuit related problems. Just for fun, let ...
by Starcastle
Tue Feb 03, 2015 10:43 am
Forum: Ask the Engineers
Topic: POINT TO POINT T-1 LINE ISSU
Replies: 13
Views: 1542

Re: POINT TO POINT T-1 LINE ISSU

Just wanted to update you that I gave the Moseley codecs a reboot but the data flow back to the studio from the transmitter site still did not appear on our remote control equipment. So it appears the line is configured incorrectly. I have a repair order to get it checked out. Thank you for your sug...
by Starcastle
Sat Jan 31, 2015 10:30 pm
Forum: Ask the Engineers
Topic: POINT TO POINT T-1 LINE ISSU
Replies: 13
Views: 1542

Re: POINT TO POINT T-1 LINE ISSU

Thank you gentlemen for responding to my Point To Point inquiry. Will certainly try what both of you suggested. Your point abut the RS 232 info being embedded in the audio stream is exactly what the Moseley tech expressed to me. And if it's not operating bi-directional, I don't see how any data can ...
by Starcastle
Fri Jan 30, 2015 2:51 pm
Forum: Ask the Engineers
Topic: POINT TO POINT T-1 LINE ISSU
Replies: 13
Views: 1542

POINT TO POINT T-1 LINE ISSU

Fellows: My station recently installed a new point to point T-1 line from another provider (although the copper in the cable all belongs to AT&T) We use a set of Moseley Starlink 9003 T-1 codecs for audio delivery. We also use the RS232 connection on the rear of the Moseley for transmitter control b...
by Starcastle
Tue Aug 06, 2013 9:28 am
Forum: On-Air Studios
Topic: Integrating XDS receiver with Wire Ready
Replies: 5
Views: 1871

Re: Integrating XDS receiver with Wire Ready

Thanks for the second tip. Unfortunately I have both return channels occupied. But I certainly appreciate your taking the time to post the suggestion.
by Starcastle
Sun Aug 04, 2013 8:54 pm
Forum: On-Air Studios
Topic: Integrating XDS receiver with Wire Ready
Replies: 5
Views: 1871

Re: Integrating XDS receiver with Wire Ready

Thanks for the information. I had a feeling this would probably be the case, but when I hear info from someone who has worked in this situation it means a lot. If anyone else would like to offer an opinion I would appreciate it as well. Thanks again for the help.
by Starcastle
Sun Aug 04, 2013 5:41 am
Forum: On-Air Studios
Topic: Integrating XDS receiver with Wire Ready
Replies: 5
Views: 1871

Integrating XDS receiver with Wire Ready

Am having my first experience with how to automate unattended satellite programming. We use Wire Ready. Have obtained from Cumulus an XDS receiver which Cumulus says uses dry contact closures. Problem is the dish is 15 miles from the studio. We send audio to xmtr over a T-1 using a Moseley Starlink....
by Starcastle
Fri Jul 20, 2012 3:07 pm
Forum: AM Radio
Topic: Underdrive problem
Replies: 9
Views: 2140

Re: Underdrive problem

Thanks for responding to my request. I have manged to resolve the issue and my DX 10 is back in operation. It turned out to be a failed component on the Modulation Encoder board. It was causing the transmitter to try and come on with all PA amps engaged at the first step and not holding them off to ...
by Starcastle
Wed Jul 18, 2012 5:22 am
Forum: AM Radio
Topic: Underdrive problem
Replies: 9
Views: 2140

Underdrive problem

Anyone have any background with a Harris DX 10 transmitter? I have one that developed an underdrive fault. Harris recommended a full cap replacement, which we did but did not alleviate the problem. The second relay in the step-start process won't pull in. Pulled all fuses except the main driver and ...