New version of the board software.

The latest news from the admins
Tim Burke
Forum Jedi
Posts: 491
Joined: Sun Nov 18, 2007 1:10 am
Location: The Woodlands, TX
Has thanked: 4 times
Been thanked: 0
Contact:

Re: New version of the board software.

Post by Tim Burke »

Shane wrote:Speaking of thanks, looks like that feature is gone.
Indeed it is - I'm working on getting the "Thanks for Posts" feature back up as soon as possible, but it's currently dependent on a new extension to be released by the developer.
User avatar
radiowave911
Posts: 160
Joined: Wed Mar 10, 2010 5:41 pm
Location: Middletown, PA
Has thanked: 3 times
Been thanked: 2 times
Contact:

Re: New version of the board software.

Post by radiowave911 »

NECRAT wrote: And the FM antenna is actually history, it was located on a telephone pole on a golf course just outside of Worcester, MA.
Looks kind of like my antenna :D
Meddle not in the affairs of dragons, for thou art crunchy and taste good with ketchup.

http://www.wmssfm.com
http://www.sbe41.org
NECRAT
Site Admin
Posts: 3227
Joined: Sat Nov 17, 2007 9:13 pm
Location: Taunton, MA
Has thanked: 28 times
Been thanked: 24 times
Contact:

Re: New version of the board software.

Post by NECRAT »

If there are no more issues to report, I will close this thread and call it a win, until the next upgrade.
Mike Fitzpatrick
Broadcast Engineer/Tower Photographer
Boston area.
https://www.necrat.us, https://www.scan-ne.net/

"If you don’t think you’re good, nobody else will" - Tom Laun (RIP)."
kcbooboo
Posts: 617
Joined: Sat Dec 10, 2011 4:53 pm
Location: East of the Mississippi
Has thanked: 0
Been thanked: 8 times

Re: New version of the board software.

Post by kcbooboo »

Still waiting for that black non-confirmation screen that comes up when I click "Mark forums read" to go away, from Feb 02, but I doubt it's a configuration item. The older version didn't have it.

Bob M.
User avatar
Dale H. Cook
Posts: 960
Joined: Thu Dec 20, 2007 9:08 am
Location: Roanoke/Lynchburg, VA
Has thanked: 2 times
Been thanked: 15 times
Contact:

Re: New version of the board software.

Post by Dale H. Cook »

I'm not a fan of the "Information" popup that I get when I mark a forum as read. I'm going to have to dig into the docs for this version of phpBB before I upgrade my two forum sites and see how to keep it looking and working as much as possible like the earlier versions. One of my forums has a high percentage of seasoned citizens, some of whom do not adapt easily to change.
Dale H. Cook, Contract Engineer, Roanoke/Lynchburg, VA
http://plymouthcolony.net/starcityeng/index.html
User avatar
Jim Sofonia
Posts: 158
Joined: Fri Jan 30, 2015 11:15 pm
Has thanked: 0
Been thanked: 0

Re: New version of the board software.

Post by Jim Sofonia »

I am unable to embed a YouTube video. I had to just post the link. Does this feature work or am I using it wrong?
NECRAT
Site Admin
Posts: 3227
Joined: Sat Nov 17, 2007 9:13 pm
Location: Taunton, MA
Has thanked: 28 times
Been thanked: 24 times
Contact:

Re: New version of the board software.

Post by NECRAT »

The youtube bug has been fixed.

I wouldn't consider the black pop up noting all forums read a bug as much as it's probably a feature of the software. The old software used to navigate you to a page.
Mike Fitzpatrick
Broadcast Engineer/Tower Photographer
Boston area.
https://www.necrat.us, https://www.scan-ne.net/

"If you don’t think you’re good, nobody else will" - Tom Laun (RIP)."
kcbooboo
Posts: 617
Joined: Sat Dec 10, 2011 4:53 pm
Location: East of the Mississippi
Has thanked: 0
Been thanked: 8 times

Re: New version of the board software.

Post by kcbooboo »

Well, it may be a "feature" but it's a very useless feature and it could have been implemented with a whole lot more thought than a totally black screen.

Why did they get rid of the screen that used to pop up after you logged in telling you that you logged in?

If enough people complain they'll get rid of the "mark forums read" graphic or provide a patch to do so.

Bob M.
User avatar
Jim Sofonia
Posts: 158
Joined: Fri Jan 30, 2015 11:15 pm
Has thanked: 0
Been thanked: 0

Re: New version of the board software.

Post by Jim Sofonia »

NECRAT wrote:The youtube bug has been fixed.
I still can't get it to work. What are the instructions for using it?
Tim Burke
Forum Jedi
Posts: 491
Joined: Sun Nov 18, 2007 1:10 am
Location: The Woodlands, TX
Has thanked: 4 times
Been thanked: 0
Contact:

Re: New version of the board software.

Post by Tim Burke »

WTCM wrote:I still can't get it to work. What are the instructions for using it?
If you click the "youtube" button, and paste a YouTube URL in between the two [youtube] brackets, it'll show up in your post. For example:

Code: Select all

[youtube]https://www.youtube.com/watch?v=L9AIpuJxNME[/youtube]
will get you:

[youtube]https://www.youtube.com/watch?v=L9AIpuJxNME[/youtube]

You'll have to use the full https://youtube.com/watch link for it to show up.
User avatar
Jim Sofonia
Posts: 158
Joined: Fri Jan 30, 2015 11:15 pm
Has thanked: 0
Been thanked: 0

Re: New version of the board software.

Post by Jim Sofonia »

Got it working. Thanks
Post Reply