Commercial breaks firing off for no reason - HELP

Post Reply
Vidiot42
Posts: 3
Joined: Thu Feb 27, 2020 10:39 pm

Commercial breaks firing off for no reason - HELP

Post by Vidiot42 »

I am a hub MCO & we have been having issues with our Grassvalley ITX system. Basically, the problem is whenever we are running our local news on one channel, & we go to a commercial break ( it is triggered by the news director) the system will occasionally fire off a break on one of our other channels. Its always the same 2 channels that this affects. We have looked at the wiring of the GPIO connection, there are no loose or shorted wires. But we are stumped on what else could be causing it. Any ideas?

User avatar
Shane
Posts: 923
Joined: Fri Feb 01, 2008 12:08 am
Location: Omaha
Contact:

Re: Commercial breaks firing off for no reason - HELP

Post by Shane »

News Director needs Diversity Sensitivity training to avoid triggering?

Joking aside, do you ever simulcast the two channels? If so (and not knowing any more details of your configuration, I’m sort of guessing), inspect your commands or macros. There may be an “unmute” missing that caused a trigger to be read by both channels.
Mike Shane, CBRE
— — Omaha — —

NECRAT
Site Admin
Posts: 3210
Joined: Sat Nov 17, 2007 9:13 pm
Location: Taunton, MA
Contact:

Re: Commercial breaks firing off for no reason - HELP

Post by NECRAT »

Vidiot42 wrote:
Sat Mar 07, 2020 8:45 pm
Any ideas?
Have you talked with Mark Pearson at Miranda/ITX/GV? He is the brains when it comes to the system and can help you through whatever issue you may have. I've found he's caught stuff the normal tech support has missed.
Mike Fitzpatrick
Broadcast Engineer/Tower Photographer
Boston area.
https://www.necrat.us, https://www.scan-ne.net/

"If you don’t think you’re good, nobody else will" - Tom Laun (RIP)."

Vidiot42
Posts: 3
Joined: Thu Feb 27, 2020 10:39 pm

Re: Commercial breaks firing off for no reason - HELP

Post by Vidiot42 »

Shane wrote:
Sun Mar 08, 2020 5:15 pm
News Director needs Diversity Sensitivity training to avoid triggering?

Joking aside, do you ever simulcast the two channels? If so (and not knowing any more details of your configuration, I’m sort of guessing), inspect your commands or macros. There may be an “unmute” missing that caused a trigger to be read by both channels.
Thanks for the reply. We have had a few directors fire off breaks by mistake in the past, but that is not the case here. It is something internal. We have never simulcasted the 2 channels, but it is possible to do so. I will look into the commands or macros. Thank you

Vidiot42
Posts: 3
Joined: Thu Feb 27, 2020 10:39 pm

Re: Commercial breaks firing off for no reason - HELP

Post by Vidiot42 »

NECRAT wrote:
Sun Mar 08, 2020 8:11 pm
Vidiot42 wrote:
Sat Mar 07, 2020 8:45 pm
Any ideas?
Have you talked with Mark Pearson at Miranda/ITX/GV? He is the brains when it comes to the system and can help you through whatever issue you may have. I've found he's caught stuff the normal tech support has missed.

I will look into that. Thank you for the info.

Post Reply