Sony BVH 2000 PS. Gray screen, with color flicker

Want to know how something works? Harness the power of the Brainiacs!
Post Reply
mondeo93
Posts: 3
Joined: Sat Sep 08, 2018 5:40 am

Sony BVH 2000 PS. Gray screen, with color flicker

Post by mondeo93 » Sat Sep 08, 2018 6:49 am

Hello.

I have got my first BVH 2000SP
I have problems with the color image. If I play a tape there are no colors, but only gray screen, the colors flicker sometimes.
If I see at the same time inserting a video signal into the BVH 2000PS from (Video Input) (Betacam SP camera) and replaying the tape again on BVH 2000, the colors appear better but still flicker
I have tried to put a TBC BVT-2000P between but the BVT-2000 can only display image as bypass them without the colors coming for that reason
There are both gray colors at play back, still, reel
I have a BVH 2000PS in spare parts. I do not have any measuring equipment, what can be wrong and is there anything else I can try?
I'm from Denmark and we use pal signal
I'm not very good at English and using google translate

Best regards
mondeo93

User avatar
PID_Stop
Posts: 570
Joined: Thu Apr 01, 2010 11:58 am
Location: Syracuse, New York
Contact:

Re: Sony BVH 2000 PS. Gray screen, with color flicker

Post by PID_Stop » Mon Sep 10, 2018 2:23 pm

I am less familiar with the PAL version than with the American NTSC version, but the color flicker problem sounds like you are looking at video that is not time-base corrected. Also, if you are using a time-base corrector, make sure your monitor is getting the "TBC" and not the "demod" output. Finally, your machine might need a reference signal from a sync generator in order to produce stable color output.

Jeff

mondeo93
Posts: 3
Joined: Sat Sep 08, 2018 5:40 am

Re: Sony BVH 2000 PS. Gray screen, with color flicker

Post by mondeo93 » Tue Sep 11, 2018 7:30 am

Okay.
I have seen BVH 2000PS without TBC built-in like mine and without TBC being able to play a perfect video image and color image, and that TBC only corrects for crooked image and light noise?
When I send a video signal from my Betacam SP through the BVH2000PS while playing the tape, on the BVH 2000PS, the color image will be a bit better, but still flicker, it's as if the video signal from Betacam SP I send into the BVH2000P stabilizes the color a bit when I play. do you know why?

Best regards Ulrik

mondeo93
Posts: 3
Joined: Sat Sep 08, 2018 5:40 am

Re: Sony BVH 2000 PS. Gray screen, with color flicker

Post by mondeo93 » Wed Sep 12, 2018 10:28 am

Problem solved,
it was my old Bang and Olufsen MX7000 TV that could not display the picture perfectly. I put an LCD monitor on and now the picture is perfect

thanks for the help

Best regards Ulrik

Post Reply