Luci Live/QgoLive not behaving with Bric-link

Want to know how something works? Harness the power of the Brainiacs!
Post Reply
User avatar
Shane
Posts: 843
Joined: Fri Feb 01, 2008 12:08 am
Location: Omaha
Contact:

Luci Live/QgoLive not behaving with Bric-link

Post by Shane » Mon Sep 10, 2018 11:33 pm

Am trying to get Luci Live Lite to connect with a Bric-Link at the studio. Connecting isn't the problem. It's getting the audio to path correctly.

Right now, if the studio (Bric-Link) end feeds anything down the line, it comes right back (with about a second delay) such that you can't have that channel on the air and feed anything back at the same time. Which would mean the board op would have to turn off the remote host on the Bric-Link whenever the caller or guest speaks. It also means that when using talkback during a break, the studio end will get both ends of the conversation in the cue speaker.

It seems the problem must be on the remote end since the studio audio is obviously making the return trip from the remote.

I went to the remote end to observe what happens on the Luci app. The meters indeed show that whatever comes "in" also goes "out" though at a slightly lower level.

Using an Alesis USB mixer into a PC desktop using Win10 for the OS. Methinks the OS is the problem. Using Skype works properly (when it works) but neither Luci Live Lite nor QgoLive will work right.

Hoping for any ideas.

Mike Shane in Omaha.
Mike Shane, CBRE
---Omaha---

User avatar
KPJL FM
Posts: 595
Joined: Fri Nov 16, 2007 9:28 am
Location: planet Earth, 3rd rock from sun

Re: Luci Live/QgoLive not behaving with Bric-link

Post by KPJL FM » Tue Sep 11, 2018 7:04 am

Win 10 has the soundcard in monitor mode (gozoutas=gozintas). I don't remember where the setting is (or if W10 removed it), so you may need to use a legacy sound card on the remote pc.
Trim to fit, paint to match, tune for minimum smoke.

User avatar
Shane
Posts: 843
Joined: Fri Feb 01, 2008 12:08 am
Location: Omaha
Contact:

Re: Luci Live/QgoLive not behaving with Bric-link

Post by Shane » Tue Sep 11, 2018 2:17 pm

There should be no sound card involved. The USB mixer shows up as a separate audio device and it is selected for both in and out. The bizarre thing here is that it works perfectly fine with Skype - but not with the other two mentioned.
Mike Shane, CBRE
---Omaha---

grich
Posts: 404
Joined: Fri Sep 02, 2011 11:19 am
Location: MP89.5, Mason City Subdivision

Re: Luci Live/QgoLive not behaving with Bric-link

Post by grich » Tue Sep 11, 2018 8:14 pm

I think Windows 10 gives any bidirectional audio device, internal or USB, the ability to monitor the input. Input Properties>Listen>uncheck the "Listen to this device" box if it's checked.

As an aside, have you played with the Field Tap app?

grich
Posts: 404
Joined: Fri Sep 02, 2011 11:19 am
Location: MP89.5, Mason City Subdivision

Re: Luci Live/QgoLive not behaving with Bric-link

Post by grich » Tue Sep 11, 2018 8:18 pm


User avatar
Shane
Posts: 843
Joined: Fri Feb 01, 2008 12:08 am
Location: Omaha
Contact:

Re: Luci Live/QgoLive not behaving with Bric-link

Post by Shane » Wed Sep 12, 2018 10:59 am

uncheck the "Listen to this device" box
That was the first thing I checked. I should note that it’s Luci Live Lite we are using. (Also note that all this works fine when using Skype which has other issues we are trying to circumvent.)

So we tried a different setup, using a USB mic and headphones connected to the onboard sound device. This solved the problem when using Luci Lite, which allows one to specify different devices for incoming and outgoing audio. QgoLive doesn’t permit using different devices so it has been ruled out.

Would still like to be able to use one device - which would be the USB mixer - if we can figure a way past the loop back issue.

So now I’m thinking we don’t have this problem with Skype because Skype is actually cancelling out the undesired audio for us, where we know that Luci Lite (because they told us!) doesn’t have any facility to do that and that may be our issue (that is, it's the mixer causing the problem).

Further live testing yesterday revealed that the internet connection is iffy at times. During the show I sat at another computer running speedtest.net over and over and at times found the speed to be much lower. We would experience glitchy audio during those periods, sometimes to the point of being unusable. That’s a separate problem.

Thanks, all, for your thoughts on this.
Mike Shane, CBRE
---Omaha---

Post Reply