SS32 Win 7 issue

Meet our new DJ. His name is Otto Mayshun.
Post Reply
Alan D
Posts: 1
Joined: Wed Mar 20, 2019 11:37 am

SS32 Win 7 issue

Post by Alan D » Wed Mar 20, 2019 4:21 pm

Although SS32 runs fine with Win 7, attaching the next day’s schedule seems to be a problem. A “file not found” message causes the program to stop.

Any thoughts?

Thanks!

User avatar
kkiddkkidd
Posts: 813
Joined: Mon Dec 03, 2007 11:13 am
Location: Lawrenceburg, TN

Re: SS32 Win 7 issue

Post by kkiddkkidd » Wed Mar 20, 2019 5:27 pm

Has it worked in the past and just stopped? Is your computer clock and date correct (both bios and winders)? I know virtually nothing about Scott/Google/WO but have ran across a number of automation issues where the windows time was correct but somehow the computer's bios clock was off by years or decades and causing all manner of weirdness.

I assume that you don't have a support plan with Scott/Google/WO...
--
Kevin C. Kidd CSRE/AMD
WD4RAT
AM Ground Systems Company
http://www.amgroundsystems.com
KK Broadcast Engineering
http://www.kkbc.com

User avatar
KPJL FM
Posts: 606
Joined: Fri Nov 16, 2007 9:28 am
Location: planet Earth, 3rd rock from sun

Re: SS32 Win 7 issue

Post by KPJL FM » Thu Mar 21, 2019 7:13 am

First off, has anything been changed lately? In the SS32 or any part of the networking scheme? IT changed firewalls or some part of the IP schema?
Does the SS32 pc look for the schedule on a different pc? If so, check that the SS32 pc networking is correct and working.
Are you sure the schedule is there to be used?
Do you have a default schedule, and does that load and run?
Trim to fit, paint to match, tune for minimum smoke.

NECRAT
Site Admin
Posts: 3111
Joined: Sat Nov 17, 2007 9:13 pm
Location: Taunton, MA
Contact:

Re: SS32 Win 7 issue

Post by NECRAT » Thu Mar 21, 2019 4:15 pm

Alan D wrote:
Wed Mar 20, 2019 4:21 pm
Although SS32 runs fine with Win 7, attaching the next day’s schedule seems to be a problem. A “file not found” message causes the program to stop.

Any thoughts?

Thanks!
I deleted the second posting of this you had in the Ask The Engineers forum. No need to cross post, everyone will see it here fine.

Second if you have Windows Firewall turned on, try turning it off. I've seen WFW cause so many strange issues with software.

Thanks.
http://www.necrat.us

"Arguing with an engineer is like mud wrestling with a pig. After a couple of hours, you realize the pig likes it"

Post Reply